Problemas a la hora de simular nuevo elemento


#1

Buenas!
Les comento, estoy usando la versión Orcad 16.6Lite, que es una versión gratuita para estudiantes. Necesito añadir un nuevo elemento que me he descargado de texas instruments, en concreto el OPA1692.
Para ello me he descargado directamente de la página oficial el modelo pspice, donde me vienen archivos OLB y lib.
He añadido el archivo OLB a las librerías y el archivo lib añado a la hora de configurar la simulación en Configuration files y le doy a “Add as Global”

Aún así, cuando simulo obtengo el siguiente error:

  • 04/28/19 23:02:10 ****** PSpice Lite (October 2012) ****** ID# 10813 *

** Profile: “SCHEMATIC1-bias” [ c:\orcad\tfg_inputstage-pspicefiles\schematic1\bias.sim ]

**** CIRCUIT DESCRIPTION


** Creating circuit file “bias.cir”
** WARNING: THIS AUTOMATICALLY GENERATED FILE MAY BE OVERWRITTEN BY SUBSEQUENT SIMULATIONS

*Libraries:

  • Profile Libraries :
  • Local Libraries :
  • From [PSPICE NETLIST] section of C:\Users\Asus\AppData\Roaming\SPB_16.6\cdssetup\OrCAD_PSpice/16.6.0/PSpice.ini file:
    .lib “nomd.lib”
    .lib “C:\OrCAD\TFG_InputStage-PSpiceFiles\SCHEMATIC1\bias\OPA1692.lib”

Analysis directives:
.AC DEC 1 10Hz 1MEGHz
.OPTIONS ADVCONV
.PROBE64 V(
) I() W() D() NOISE()
.INC “…\SCHEMATIC1.net

  • INCLUDING SCHEMATIC1.net *

  • source TFG_INPUTSTAGE
    R_R4 N10635 VOUT 35K TC=0,0
    R_R5 N10713 N10709 4.7k TC=0,0
    C_C3 N10635 VOUT 270p TC=0,0
    C_C5 VOUT 0 6.8n TC=0,0
    V_V2 VR2 0 1.5V
    V_V3 VDD 0 5V
    C_C7 N10713 0 4.7u
    V_V4 VIN 0 DC 0Vdc AC 200mVac
    C_C8 VDD 0 220u
    C_C9 N11697 0 220u
    C_C10 0 N11697 100n TC=0,0
    R_R7 VDD N11697 300 TC=0,0
    R_R1 0 VIN 1MEG TC=0,0
    C_C1 VIN VAUX 0.1u TC=0,0
    C_C2 0 N16822 6.8n TC=0,0
    R_R2 VR2 VAUX 1MEG TC=0,0
    R_R3 N16822 VAUX 650 TC=0,0
    X_R8 N10635 N10635 N10709 POT PARAMS: SET=0.5 VALUE=500k
    X_U1 N16822 N10635 N11697 0 VOUT OPA1692

  • RESUMING bias.cir *
    .END

INFO(ORPSIM-15423): Unable to find index file OPA1692.ind for library file OPA1692.lib.

INFO(ORPSIM-15422): Making new index file OPA1692.ind for library file OPA1692.lib.

Index has 17 entries from 1 file(s).

ERROR – EVALUATION VERSION analog Node Limit (75 Nodes) Exceeded!

ABORTING SIMULATION

  • 04/28/19 23:02:10 ****** PSpice Lite (October 2012) ****** ID# 10813 *

** Profile: “SCHEMATIC1-bias” [ c:\orcad\tfg_inputstage-pspicefiles\schematic1\bias.sim ]

**** JOB STATISTICS SUMMARY


Node counts:
Top level (NUNODS) = 11
External (NCNODS) = 122
Total (NUMNOD) = 122

Total device count (NUMEL) = 268
Capacitors © = 43
Diodes (D) = 6
VCVS (E) = 11
VCCS (G) = 45
CCVS (H) = 3
Current Sources (I) = 9
Resistors ® = 126
VSwitches (S) = 11
Voltage Sources (V) = 14

Number of subcircuits (X) = 21

Analysis statistics:
No. total time points (NUMTTP) = 0
No. rejected time points (NUMRTP) = 0
No. iterations (NUMNIT) = 0

Load Threads = 1

Runtime statistics: Seconds Iterations
Readin = .08
General setup = 0.00
CMI setup = 0.00
Setup = 0.00
DC sweep = 0.00 0
Bias point = 0.00 0
AC and noise = 0.00 0
Total transient analysis = 0.00
Output = 0.00
Overhead = 0.00
Total job time = .09

No sé a qué se debe, podría alguien echarme una mano? Muchas gracias!