Es normal en un osciloscopio digital?


#1

Nunca trabajé con un osciloscopio digital. Hace pocos dias he conseguido comprar en eBay un Tektronix 2430A (2x150Mhz de 150Ms/s). Parece que funciona, pues los test iniciales son correctos. Pero hay bastante ruido de cuantificación. Mi pregunta es: ¿es normal en estos equipos ver las lineas, en lugar de rectas, quebradas es decir bit arriba, bit abajo?.
Yo estoy acostumbrado a los analogicos, con una traza continua perfecta y este me suena a raro. No sé si es que va mal, o es que son así. Perdonar pero no tengo más idea y por eso solicito la ayuda del algun amable forero que me ilustre un poco.
En este mismo foro y en el post “DSC-2250 USB Osciloscopio digital” hay unas fotos en las que se ve lo mismo que yo veo (parecido). Me parece mucho ruido.
Y si alguien sabe algun truco o menera de disminuir este ruido, se lo agradeceria. Si quereis alguna foto, la pondré
Muchas gracias a todos y animaros a contestarme con vuestra experiencia.
Saludos cordiales desde Orense


#2

2430 de tectronik, estuve trabajando con el una temporada, y si, cuesta un poco acostumbrarse a la señal basada en muestras digitales, pero ya le encontraras el truco, y es una maravilla, que envidia!!! que lo disfrutes, ya veras como te sorprende…


#3

Hola, soy nuevo en este foro y ando un poco despistado. Tengo un osciloscopio digital, y cuando intento ver la frecuencia de la red 220 volltios salta los plomos, sabeis porque? gracias


#4

Hola, eso puede pasar. Supongo que ocurre porque la masa del osciloscopio (es decir, si usas sonda en la entrada del mismo, la masa corresponde al cablecito que termina con un pequeño cocodrilo) puede estar conectado a tierra
a traves de la propia fuente de alimentacion del osciloscopio y del enchufe del mismo. Si conectas esta masa a la fase de la red electrica, saltan las protecciones de la casa. Prueba a conectarlo al revés y si así no te vá, deberias hacer la medida en modo diferencial, mediante dos sondas atenuadoras por diez, una en cada canal del osciloscopio, conectando cada una de ellas a cada uno de los contactos del del enchufe (las masas de ambos canales conectalas a tierra). Situa en modo suma los dos canales del osciloscopio e invierte uno de ellos para tener lectura diferencial. De este modo es imposible que te salten los fusibles. Saludos cordiales desde Orense. Jose Maria


#5

GRACIAS por la respuesta. Ahora mismo solo tengo una sonda, ¿valdria si desconecto la masa del enchufe del osciloscopio? y si la desconecto, ¿el oscilocopio se podria estropear?


#6

Hola. Lo de desconectar la toma de tierra (supongo que es a lo que te refieres) siempre es cosa mala. Tampoco se cual es el modelo de tu osciloscopio. Yo no lo haria.
Ahora se me ocurre una cosa, como las impedancias de entrada de los osciloscopios son del orden de 1Mohmio, puedes poner en serie con la masa un condensador pongamos de 100K (eso si de 400 voltios o mas) y por lo menos algo veras en pantalla sin que salten las protecciones.
saludos


#7

Estás poniendo la masa/chasis del osciloscopio a 220 V: te puedes electrocutar. Para hacer esa medida (que no sería necesario hacerla para nada) tienes que poner dos autotransformadores a la red del osciloscopio (220/125 y 125/220) y así lo tienes aislado de la red.

Para ver la frecuencia de la red basta tocar la punta con el dedo: los 50 Hz están en todo el ambiente.