Conectar un Fluke 196c al PC


#1

Hola. Soy nuevo y es mi primer post.
Prgunto si alguien ha conectado el osciloscopio portátil 196c de Fluke, con el Flukeview 4, los drivers IR-II, en puertos habilitados para él, etc. No lo consigo, y me trae loco. Sin sacar los datos malos informes puedo presentar, y tengo que tirar de fotos al display, que queda cutre.
Gracias:-)


#2

a mi un chico que conozco que tiene mil herramientas (yo creo que se prostituye para comprar tantas cosas,porque algun dia he visto una factura de algun bicho que ah comprado y…)me dejo una vez uno con un cable serie(tambien tiene en usb),solo tenia que poner el puerto com y funcionaba correctamente.¿has probado a configurar en otro puerto com?por si te coge el que no es.

saludos de antonio


#3

He probado todo, asignar el puerto manualmente con las propiedades del administrador de dispositivos, seleccionando mas alta la frecuencia y mas baja, la paridad, etc. Ponga lo que ponga el Fluke view autobusca y pasa de largo diciendo que no hay ningún dispositivo encontrado.
También es verdad que cuando conecto el cable, no arranca el Plug and play del Vista ni reconoce nada (es cable es nuevo). Intentaré con XP y volveré a llamar a los de Fluke, aunque tampoco me indicaron nada que no supiera.
De todos modos, gracias Antonio (yo también me llamo así).
Seguiremos investigando:)


#4

yo lo probe en un xp y creo que era flukeview 4.6 ¿puede ser esta version?.de todas formas si quieres,le digo a chaval este que me lo dejo,que me lo deje o me comente como podrias hacerlo,lo malo que ahora mal porque se va dos semanas de vacaciones creo.

saludos de antonio